
MTN
Basic Digital

Edit
Class 

Handout 
(iMovie 6)



Some Edit Basics

The fun really starts once you have shot all your video. That is when you edit it into a 
program. How you edit that video will have a great impact on how effective your 
program will be, and whether it will elicit yawns and sleep from your viewers or whether 
your viewers will get engaged and empowered by the information you present.

The tape you shoot with your camera is called a "Source" tape. Source material can come 
from a camera, from a session recording in the studio, and from many other sources (such 
as archive video). A finished program will be recorded on a tape called a "Master" tape. 
If you are doing Nonlinear editing, a computer lies in between those two types of tapes.

The first step in the editing process is called "logging." No, you do not have to put on 
your lumberjack outfit and sharpen your saw. When you log video, you watch through 
your tape and take notes. You figure out which shots are worth using and which shots are 
not. Write down the time code numbers from your tape to help you keep track of where 
your scenes are on the tape.

In Nonlinear (computer-based) editing, you transfer the video clips that you want to use 
onto a computer, use the computer's software to rearrange your shots so that they are in 
the order and duration that you want, and add extras like music and effects. Then, when 
your video is finished, you record it onto your Master tape.

Before we go to the edit system itself, let's spend just a little time on some of the 
terminology.

To get video and audio in a computer, you need a "codec." Codec is a small word made 
out of the collision of two long words: Compress and Decompress. A codec converts 
analog video and audio information into digits, 1's and 0's. these are the basic building 
blocks that computers use to deal with information.

Although there are many codecs out there, the codec that we will be using is called the 
DV Codec. This codec provides the signal for both the DV and DVCAM video formats.

There is a special cable that is used to transfer the DV codec signal from one piece of 
equipment to another. Apple invented it and named it "firewire." Sony used it and came 
up with their own name for it: "i.Link." the engineers called it "IEEE1394." Microsoft 
usually calls it just "1394." All these terms mean exactly the same thing: a computer 
video signal carried through a special cable.

M
T

N
 B

a
s
ic

 D
ig

it
a
l 
E

d
it

 C
la

s
s
 H

a
n
d
o
u
t 

(i
M

o
v
ie

) 
p
a

g
e
 1



IMovie Editing System  Step by Step Introduction

IMovie Pre-flight checklist

1.  Start up the computer by pressing the 
well-concealed power button.

2.  Select Access from the log in screen.

3.  Type in the password.

4.  When the computer finishes booting up, 
click the iMovie HD icon (1) in the dock to 
start up iMovie.

5.  You then get the iMovie start up screen with three options. If you are starting a new 
project, click on "Create a New Project." If you are returning to a project you have already 
begun, select that option. You may also open a project you have already started by clicking 
the icon with your name on the desktop.

6.  If you are starting a new project, create a Project with the Name "Your Name's 
Project." Be sure to include your name in the name of your project or else your project will 
be considered an orphan and will be deleted. Save your project on the desktop. Make sure 
the Video format is set on "DV."

7.  Click Create.

8.  You are now in your project and ready to begin. Happy Editing!
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Welcome to non-linear video editing with iMovie!

You have shot some video. Congratulations! Your video may be good, but it is probably not 
perfect. With editing, you will make it perfect, or close to perfect.

First of all, that video shot with the camera is called your Source video. The first thing you 
might do with that video is look at it. You can even watch it directly on the camera. The 
process of looking at your video prior to editing is called Logging. If you are extra 
ambitious, you might even take some notes about your tape, writing down the Time Code 
numbers. The Time Code Numbers are the time numbers you see in the viewfinder.

Now we are ready for editing. What we are going to do is record the best of our source video 
into the computer and then use iMovie software to edit it together into a program. Editing 
means that we will cut our scenes down and rearrange them into the order that best tells the 
story we want to communicate. When we have our video edited the way we want it, we will 
then record it from the computer back onto a tape. This tape is then called our Master Tape.

The edit system is composed of a Mac computer with iMovie installed on it. You will also 
need a video deck or camera. There are decks installed in the Mars and Neptune systems, but 
if you are using one of the systems in Cyberspace, you’ll need to ask for a deck at the 
checkout desk. The deck allows you to get video into and out of the computer. You might 
also hook a camera up to the computer if you use your own camera to record your video. 

Getting video into 

iMovie

1.  If you are using one of 
the Cyberspace systems, the 
first step is to hook up the 
deck to the computer using 
the firewire cable. If you are 
using Mars or Neptune, go 
to steps 2. The computer's 
firewire jack is on the right 
side of the computer. Please 
plug this in before you start 
up the computer.

2.  Turn on the deck and put in your tape. Start up the computer and iMovie according to the 
directions in the Pre-Flight Checklist.

3.  Make sure the Camera/scissors icon in iMovie is switched to the camera position (a). 
When the switch is in the Camera position, you can import video into iMovie. When it is in 
the scissors position, you can edit that video.

4.  Use the mouse to click the Play, Pause, Fast Forward and Rewind buttons (b) to search 
through your tape. When you find some video that you would like to capture onto the hard M
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drive, click the Import button (c). Pressing on the space bar works for this as well. This will 
play your tape and start recording video from your tape onto the hard drive.

5.  Feel free to stop your tape with the stop button when you get to video that you will not be 
using. When you stop your tape, iMovie automatically stops recording your video onto the 
hard drive. Once you find video that you would once again like to capture, click the Import 
button.

6.  As you capture video onto the hard drive, you will notice pictures appearing in the clip 
Viewer window on the right (d). These pictures represent the scenes you recorded. IMovie 
uses information stored on the tape to divide your video into separate clips based on your 
use of the camera's Record/Pause button. Each time you stop the camera, you have created a 
scene. IMovie uses its Scene Detection function to break up your video based on these 
scenes. Each shot that you got with the camera enters iMovie as a separate scene. This is a 
good thing to remember while you are shooting. Instead of letting the camera run for a long 
time, start and stop the camera as you go from one image to another.

It is a good idea to Save often! Use File>Save Project or Apple + S.

Editing Clips

Once you have captured the video from the tape, slide the Camera/Edit switch into the 
Scissors (edit) position (1) (Clicking on a captured clip in the Clip Viewer (2) will also 
change the mode). 

The big window in which you see your video play is called the "Monitor" (3). To the right 
you will see the "Viewer" (2).

 By clicking on the buttons under the viewer you can look at your captured clips, audio 
clips, title options, still pictures and much more (4).

At the bottom of the 
Imovie window is the 
storyboard/timeline (5), 
on which you order the 
clips to make your video. 
The triangle in the blue 
bar below the Monitor is 
called the "Playhead" 
(6) and represents the 
frame you now are 
playing, seeing and 
hearing. The playhead is 
in a strip called the 
"scrub bar" (7).

You can click Play (8) to 
play a clip or your movie 
in the Monitor, or you M
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can click and drag on the playhead in the scrub bar (7) to "scrub" thru your clip quickly or 
slowly.

Click on a clip in the clip 
Viewer to open it in the 
Monitor (if you double 
click it, you bring up the 
"re-name" box, which 
gives you a chance to give 
it a new name).

Select the portion of the 
clip you want to use. An 
In Point is where a scene 
begins and an Out Point 
is where a scene ends. 
Right now, the In Point is 

the place where you started capturing a scene, and the Out Point 
is the place where you stopped capturing it. You can change 
these points to get your clip the perfect length.

The In and Out Point triangles will appear when you put the 
mouse pointer close to the left edge of the scrub bar of the 
Monitor window (6). Drag the small triangle on the left, the Out 
Point triangle (a), to mark the end of the clip. Then drag the In 
Point triangle (b) to mark the beginning of the clip. Choose 
Edit>Crop to trim the clip according to the points you 
identified.

Another way to set In and Out Points on a clip is to play the clip 
and when you find the point where you want it to begin, hold 
down the shift key and click on the playhead at that position. 
Play the clip to the out point that you want and hold down the 
shift key again before you click at that point to make an Out Point. Then Crop the clip.

If you ever want to get back 
the original duration of the 
clip, select that clip and select 
Advanced>Revert Clip to 
Original.

After you set your In and Out 
points, the selected duration of 
the clip can be seen on the 
bottom of the iMovie screen 
(c).

Drag your clip from the clip viewer (1) down to the storyboard (2). The clip disappears from 
the Clip Viewer. If you wish to leave a copy of the clip in the Clip Viewer so you can use it 
again, hold down the "Alt" key as you drag the clip onto the storyboard.
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If you wish to split a 
clip into two or more 
segments, place the 
Playhead at the point 
where you would like 
to split it and then 
select "Edit> Split 
Video Clip at 
Playhead" (a). The two 
halves of your clip will appear in the Clip Viewer (b).

To play your whole movie, click in an empty part of the 
storyboard (c) to make sure no single clip is selected, 
and then press the play button (d). If you select a clip in 
the storyboard and press play, you will play only that 
clip.

To play from the beginning of your storyboard, click 
the "Go to the Beginning" button (e).

You can scrub across your movie by clicking and 
dragging on the Playhead in scrub bar (f) of the 

Monitor window.

If you want to put a clip in between two other clips on the storyboard, just drag it between 
them (g). This is called an "Insert" edit.

Once you have your shots down on the storyboard, you can still adjust their duration. One 
way to think about editing is to play your project through once you have some clips on the 
storyboard and get a feel for the rhythm and flow of your clips. If one shot is too long, click it 
to open it in the Monitor. Adjust the In and Out points and choose "Edit>Crop" to make the M
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change. If a shot is too short, click on it to open it in the Monitor. Then select 
"Advanced>Revert Clip to Original." Then set your new In and Out points and select 
"Edit>Crop."

Effects

Transitions

To place a transition between clips on the storyboard, click on the Editing tab (1) of the 
Viewer window, and then on Transitions in the top of the window. You are now in the 
Transition Viewer.

You will see a list of possible transitions (2). Adjust the time (4) and other options (such as 
direction - 5) in the Transition Viewer and press the play button (6) to see the result. Drag 
the transition you prefer between two clips (3).

Note that a red line runs through the transition icon on the storyboard. This shows that the 
computer is rendering, or creating, the video for this effect. You must wait until the red bar 
disappears before you can play the effect.

If you decide to make a change to a transition already in the storyboard, click on the 
transition icon in the storyboard (3) and then make changes back in the Transition Viewer 
window (5). Click on Update (7) to apply the changes. M
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Transitions are a good way to move from one 
similar shot to another, or to demonstrate a gap 
in time, but if you use too many transitions your 
video might look too gimmicky. You are also 
sure to direct your audience's attention away 
from your message or story.

If you use a transition, try to come up with a 
reason to motivate it. For example, in the 
transition on the right, the dissolve helps 
connect the water in the river with the water 
from the tap.

Titles

To place a title, click on the Edit tab in the Viewer and then on Titles at the top (a). Choose 
a title effect (b).

Type your text in the text box or lines (c). To add more text lines, hit the plus sign to the left 
of the box. To reduce the number of text lines, click in a text box and then click the minus 
sign.

The speed adjustment lets you set the speed of your title effect (d). Pause (e) allows you to 
control the length of time that your title stays on the screen. Some title effects have more 
options. Notice that you can also change the direction of your title with the direction wheel 

M
T

N
 B

a
s
ic

 D
ig

it
a
l 
E

d
it

 C
la

s
s
 H

a
n
d
o
u
t 

(i
M

o
v
ie

) 
p
a

g
e
 8



(f).

Drag the title effect 
to the storyboard 
clip on which you 
want to place the 
title (g). If you wish 
the title to appear 
against a black 
background rather 
than over a video 
clip, click to make a 
check in the Over 
Black box (h).

IMovie will then 
render the video. 
This means that it 
has to make a video clip of your title and write it on the hard drive.

You will not be able to play back the title over your video until the red line has moved across 
the title clip and rendered the video. Then, to check the results, play back the scene or scenes 
on the storyboard affected by the title.

If you wish to change a title you have already placed, click on the clip with the title and then 
make any changes in the Viewer window. Then click on Update (i) to make the changes 
permanent.

Freeze Frame

To create a freeze frame, place the 
playhead on the frame you would 
like to freeze in the Monitor 
window (1). Then Choose 
"Edit>Create Still Frame" (2). A 
freeze of that frame will appear in 
the Clip viewer (3). Trim the clip as 
necessary and drag it down to the 
storyboard.
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Audio

To add music or sound effects, click on the Media tab of the viewer (1) and then on the 
Audio button on the top of the window. Find the music track you want in the iTunes library 
(2). Select the track you wish to use by clicking on it (3). Note: Audio clips must be imported 
into the iTunes library before they can be used in iMovie.

Position the playhead (4) on the storyboard where you would like the music to begin and 
click the "Place at Playhead" (5) button. Your audio track has been added to your video.

Imovie will automatically switch to the Timeline view, which provides for more precise 
audio editing. To go back and forth between Timeline and Storyboard view, click the Clock 
button (6) for Timeline and the Picture Frame button next to it for Storyboard..

You will notice strips that represent your video and audio clips in the timeline view (7). 
These strips are called "tracks."

The top track (8) represents both the video and the audio from the clips that you captured 
from tape and edited. There are also two additional audio tracks below this for additional 
audio, such music.

Once your have placed the music on the timeline, you will see it represented on one of the 
audio tracks. To adjust the length of your music clip, drag on the beginning or the end of it to 
shorten it (see the end of one audio clip at 9).
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To adjust the volume of an audio 
track, select "View>Show Clip 
Volume Levels" (a). Now you 
will notice a purple line on the 
middle of all the tracks (b). If 
you click on it, you will place a 
keyframe there (c). A keyframe 
allows you to make a change in 
the clip's audio level. Drag the 
keyframes up or down to change 
the level of your audio.

If you wish to extend the length 
of a clip, you must first turn off 
the "Show Clip Volume 
Levels." Option. Select it from 
the drop down menu and click 
on it to take away the check 
mark (a). For more information 
on this, see page 13.

If you wish to separate the audio from a video track 
so you can use that audio elsewhere, click on that 
clip and select "Advanced>Extract Audio." Now 
the audio clip will appear separate from the video 
clip. You may now drag the audio clip to a new 
location, or copy and paste it in an additional 
location.

To hear the audio as you scrub the playhead across the scrub bar in the timeline window, 
hold down the Option key as you click and drag the playhead across the scrub bar.

Photographs

You can import photographs into iMovie through a 
digital camera, from CD, from a thumb drive, or 
you can scan a photo at the scanner station.

To find out how to use the scanner station, please 
read the scanner station addendum in this handout.

Put your CD or drive with the photo files on it into the eMac.

Open up the iPhoto program by clicking on the iPhoto icon in the dock (1).

You may have to resize the iPhoto window so you can see both it and the CD or drive.
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Select File>New Album to create a new album in which to place your photos (2).

Double click on the CD or drive  icon to see the icons for your photos.

Select the photos you wish to use by drawing a box around their icons. Drag the icons into 
the open Album window of iPhoto (3).

Close iPhoto and Open iMovie. Open up your project or start a new project.

Click on the Media icon (a) in the Viewer and the on the Photo button on the top of the 
window to open up the Photo Viewer.
Find the album or library in which you placed your photo (b). Your photo will now appear in 
the Viewer window (c).

Click on a photo to select it. When you do this, the Ken Burns Effect palette opens (d). Put a 
check mark in the box to add the 
effect to your photo.

Drag the switch to set a start size 
and position. For example, if you 
wish to do a zoom in, you will want 
to set the start size to 100%. Either 
type in 1.00 in the size box (e) or 
drag the size slider (f) all the way to 
the left.

Switch the Start/End switch to End 
and set your End size. Using the 
same size slider (f) or box (e), enter 
the size you wish to end the effect 
at. For example, type in 1.25 in the 
size box or drag the slider to the 
right until the box reads 1.25 to 
increase the size of the photo by 
25%. Note: increasing the size of 
your photo too much will lead to 
grainy pictures.

Adjust the length of the photograph 
by adjusting the Rabbit/Tortoise 
slider (g).

Click Preview to see what the effect 
will look like. Click Apply (h) to 
put the photo with the effect on 
your storyboard. The photo with its 
effect appears at the end of the 

storyboard. You will have to drag it into place in your movie.

If you wish to change the effect, click on the Photo icon in the storyboard and make any 
adjustments. Then click on Update. Wait for the red bar to render the effect before you try to 
play it.
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More on the Timeline View

You can also trim video clips in the Timeline view window.

First, select the clip you wish to 
trim (1). Click on either the front 
(2) or back (3) edge of the clip and 
drag it in the direction that you 
want to go.

If you shorten a clip, the rest of the 
timeline clips move forward to fill 
the gap. If you lengthen the clip, 
the rest of the timeline adjusts, 
moving all the following clips 
forward, and making your video 
longer.

If you wish to cover part of the end of an interview clip with a cutaway, first extract the 
audio from your interview clip by clicking on it and selecting "Advanced>Extract 
Audio." The audio for that clip now appears on the middle  track (4).

Make sure the shot you wish to 
use as a cutaway (i.e. a reaction 
shot of an audience) follows 
your interview clip directly (5). 
Drag on the out point line (6) 
of your interview clip to 
shorten the video portion. The 
cutaway clip or clips will move 
in to occupy the video space 
that follows that clip. The 
audio of the interview clip will 
continue, but the video will 
change to that of your cutaway 
clip.

This will come in handy if you are doing an interview and have a jumpcut caused when you 
had to cut out something that somebody said. Use the cutaway to cover up the jump and 
your video will look more fluid.

Some of your audio clips will be linked to clips in the video track, and some will not be. An 
audio clip that is linked will have a small yellow circle on it, and so will its linked video 
track (a). To link up an unlinked audio track, select that audio clip and place the playhead 
over the video clip to which you would like it to link. Then select Advanced>Link Audio 
Clip at Playhead.

If you want to zoom into your timeline to see a clip or its Out Point better, drag the timeline 
zoom slider (7) to the right. To zoom out and see the big picture, drag the slider to the left.
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Another way to adjust the audio level of a clip is to click on that clip and change the sound 
level in the Clip Level Adjuster (8). Either type in a percentage (100% equals the level 
recorded on your source tape) or click on the speaker icon and drag the level slider up or 
down.

Putting your video back on tape

Before you go to tape, you should shut down the Mac and connect the firewire cable of the 
deck to your computer.

To put your edited video on tape, select "Share>Video Camera."

Click on the "Video Camera" icon (a) to put your video back on 
tape. Add some 
black to the 
beginning (b) 
and end (c) of 
your project by 
filling in the 
fields, and click 
"Share" (d) to 
record to tape.

Make sure your 
tape is in the 

deck and that the write protect tab is 
switched into the Record position.

When you put your video back onto tape, watch the audio level on the VU meter of the 
record deck. You want to make sure that the audio levels are bouncing, but not going much 
over -12. If you record your video and see that your levels are very high or very low, you 
may want to go back to your timeline and adjust the levels. Audio levels that are too high 
could distort. Audio levels that are low are difficult to hear.

Note the total running time of your project. It is given just under the storyboard in the iMovie 
window.

If you are submitting your show to MTN on tape, add color bars and countdown to the 
beginning of your project. You will find a folder on the desktop with Quick Time files that 
have one minutes of color bars and tone and a ten second countdown. Click and drag one of 

these files to the beginning of 
your storyboard.

To exit iMovie, Select the 
"File>Close Window" and then 
select "Quit" from the start-up 
box.



Cleaning up a project

As you edit, you may delete clips or effects. 
These items wind up in the project trash bin. 
For example, if you click on a clip and press 
the delete key on the keyboard, you put a clip 
into the project trash.

Imovie keeps you constantly updated on how 
much of the trash you are using at all times 
(1).

If you need more hard drive space to edit your 
project, select File>Show Trash. You can also 
click on the trash bin in the trash update field 
(1). You will now see the contents of the trash 
bin (2). You can either select some clips and 
delete them individually (3), or select "Empty 

Trash" and delete them all (4).

Watch your Hard Drive Weight

Please do not load more than an hour of video on the computer. This will leave space for 
everybody else editing their videos.

When you have finished your show, delete your project from the hard drive, or use the 
project trash to delete scenes that you do not need any more. Keep a tidy hard drive. It will 
help out everybody.

To delete your project, click on your project icon on the desktop and press the delete key on 
the keyboard.

A staff person will also go through the computer and delete projects that have been left on 
the computer for more than a week without action. You cannot expect to save video on the 
MTN computers for more than a couple weeks.

If you are doing a longer project, or if you wish to have your video available for a longer 
time, you may wish to purchase a firewire hard drive.

You would then save your project on this external hard drive. You can plug your hard drive 
in when you are ready to edit and take it with you when you leave.

Talk to your instructor if you want to find out more about this. Your instructor, or an MTN 
staff person, will be able to recommend drives that will work well with our systems.
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