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Final Cut Pro

Pre-flight Checklist

1.  Turn the power strip on.

2.  Make sure the DVCAM deck is on by pressing the power button. The power light above 
the button should be green. Red means off, but receiving power.

3.  Turn the Mac on with the button on the computer (tower).

4.  After the computer starts up, choose "Access" from the list of users. You will then be 
prompted to enter the password. The password is…. (You will either want to remember it or 
write it down.)

5.  Make a folder for your project files (if you haven't done this already) in the "Projects 
alias" folder. Your folder should be called "Your Name Projects." Name your folder with 
your name rather than the name of your project.

6.  Make a folder for your media files (if you haven't done this already) in the "Video 1" 
drive. It should be named with your name and the word "Media.”

7.  Click on the Final Cut Pro icon in the Dock to start up the program.

8.  If you are starting a new project, save the open untitled project by selecting "File>Save 
Project" and then saving the file in your project folder. To select your project folder, start at 
the box at the left and select the "Projects" folder. Then look for your folder and click on it to 
put its name in the "Where" window.

9.  If you are returning to a project that you have already saved, open it by selecting 
"File>Open" and find it in your project folder

10.  Select "Final Cut Pro>Easy Setup" and make sure the Easy Setup is set to "DV-NTSC.”

11.  Select "Final Cut Pro>System Settings" and make sure the "Scratch Disk" tab is on top 
so you can set the scratch disk. Click the "Set" button on the first line and find your Media 
folder on Video 1. Press "Choose" when you have found your Media folder, and then double 
check that the Scratch Disk is set for  your folder before you click on "OK.”

12.  Now you are ready to edit!

And after the flight:

Back up your project. The best way to do this is to use Print to Tape.

Close your Project by selecting "File>Close Project" before you close the application by 
selecting "Final Cut Pro>Quit Final Cut Pro."

Log out of the computer by selecting "Log Out" under the Apple menu.
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Final Cut Pro

Project files and Media files

Final Cut Pro utilizes two kinds of computer files, Project files and Media files. Project files 
are like a map - more specifically, they are like a treasure map. Media files are your actual 
video and audio clips. They take up a lot of space on a computer. They are a little like your 
treasure. A good pirate would never confuse her treasure map with her treasure, and neither 
will a good editor confuse her Project files with her Media files.

Media files are the treasure with which you will make your program. They are the source 
video and audio clips that you will be trimming, ordering and mixing together.

The Project files are the map that keeps track of where your Media files are and how you have 
used them. Project files are rather small in comparison with Media files, which can be quite 
large.

A good pirate would never store her treasure map in her treasure chest, so 
you can imagine that a good edit would never store her Project files in the 
same place that her media is stored.

Before you edit you need to establish places to put your Project and your 
Media files. This is covered in steps 5 and 6 of the Pre-Flight checklist 
(see page 1).

The computer has two hard drives inside the case. The first drive, the 
system drive, is labeled "Macintosh HD" (1). This hard drive holds the 
files that run the programs. It also holds a folder called "Projects" (2) 
into which you can save your Final Cut Pro Project files. You will also 
see a hard drive labeled "Video 1" (3). This drive is a large hard drive 
meant to hold Media files.

Make a folder for you media assets. This will be where you will store all your video and audio 
files. Make this folder in "Video 1." Click on the "Video 1" icon and a box opens up on the 

desktop. Inside the box, Control + click 
(hold down the control key while you click 
the mouse) and select "New Folder." You 
may also select "File>New Folder" from the 
drop down menu at the top of the screen if 
the Video 1 window is highlighted. You will 
notice a name for the folder under it. Click 
on the name field for this folder. Now it 
should have a blue box around it. While the 
box is blue, type in the name of your folder 
(please give it your name, followed by the 
word "Media") and hit the enter key.

Make a folder for your project files. Please 
make this folder in the "Projects" folder (b). 
To do this, click on the "Projects alias" folder M
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on the desktop. Control + click inside the box and select "New folder." Type in your name and 
the word “Projects” while the name line is highlighted, and hit Enter to name it. 

Note: files on the "Video 1" drive will be cleaned out often. Manage your media so you do not 
monopolize too much of the space on the hard drive.

Starting Final Cut Pro

Note: there are multiple ways to perform many of the functions 
of Final Cut Pro. Whether you use the mouse or keyboard, 
Control + Click, the drop down menus, or drag and drop 
depends on what is comfortable for you. What I outline in this 
guide is only one method of working.

Load up Final Cut Pro. To do this, click on the Final Cut Pro 
icon in the dock (1).

Close any project that may have opened. Select File>Close 
Project. Final Cut Pro opens with the last project used on it. 

This may be someone else's project, so close it to avoid confusion. You will also want to close 
your project when you finish editing. To do this select “File>Close Project” when you are 
done.

If an untitled project opened, you may make it your own by selecting "File>Save Project As" 
and saving it in your Projects folder. If you need to make a new project, select "File>New 
Project."

Determine your project settings. To do this, select "Final Cut Pro>Easy Setup." From the 
drop-down box select the "DV-NTSC" setup mode and click "Select."

Set your scratch disk. Select "Final Cut Pro>System Settings" and make sure that the tab that 
says "Scratch Disk" is active (a). A scratch disk is a folder or hard drive assigned to Final Cut 
Pro. The FCP program will put your Media into this location. Your Media includes video clips, 

audio, and rendered video and 
audio.

Important: Your scratch disk 
should be the folder you created 
on the "Video 1" media drive. 
You must select a scratch disk or 
your video will more than likely 
end up in somebody else's media 
folder. To select your scratch disk 
from the scratch disk window, 
click on "Set" (b) to set a scratch 
disk location. Whatever has a 
check mark in its box on the left 
will go to the folder you set here 
(c). When you click on "Set" a M
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dialogue box that looks like the usual "Save To" box opens up. Find "Video 1" on the left side 
and click on this to open it up. In the next box to the right, find the media folder you created and 
make sure that this folder is highlighted. When it is highlighted, click "Choose." Click "OK" on 
the Scratch Disk dialogue box to leave it.

Save your project file. Select "File>Save Project" or "File>Save Project As…" Find your 
Project folder and save your file in it. Start on the left side of the Save As dialogue box, clicking 
on the "Projects" folder on that side. Find your folder in there and double click on that to open 
it. Type in the name of your project and click "Save" to save it.

Log and Capture

In order to start an editing 
project, you need some 
video to edit. There are a few 
ways to get your video onto 
the hard drive, but Log and 
Capture is the preferred 
method. 

Final Cut Pro allows you to 
log through your source tape 
and mark In and Out Points 
for video that you would like 
to capture for editing. You 
can go through your 
complete tape, create a log 
list, and save this list before putting any video at all onto the hard drives. Then you can "Batch 
Capture," or capture all at once, only the shots that you are using for your current editing.

In order to get started, you need to open the Log and Capture window. Select "File>Log and 
Capture" to do this. 

You may want to check the Capture Settings by checking the "Capture Settings" tab (1). But 
you really do not need to do this if you were careful to set your 
Scratch Disk and Easy Setup when you started running the 
Final Cut Pro program. 

Check the Clip settings. Click on the "Clip Settings" tab (2). 
Look for the check boxes (a1 and a2) to the left of the words 
"Video" and "Audio." If you want to capture both video and 
audio, you will want to make sure that both are checked. Click 
in the box if you don't see a check mark.

You can capture your two channels of audio either as stereo 
pair tracks, or as independent audio tracks. If you wish to 
control any attribute of your audio tracks separately, you want 
them to be independent. If you click on the space to the left of 
the two audio track icons (a3) you can put a bracket that 
connects the two tracks, or take it away. If the bracket is there, 
you will capture stereo audio. If the bracket is not there, you M
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will capture independent audio tracks. The difference is that changing the level of one stereo 
track automatically changes the level of the other. Independent audio tracks can be adjusted 
independently. If you recorded with two separate microphones using the two audio inputs on 
the camera, you will not want to capture your audio as stereo tracks.

Click on the "Logging" tab (1). The "log bin" listed at the top is your project, the folder that 
your clips will appear in inside the "Browser" (see the section on the Browser ahead).

You may call it a tape, but editors call it a "Reel." The "Reel Name" (2) is the name of the 
tape from which you are logging shots. Give each of your tapes a unique name and write the 
name directly on the tape label. Down the road, if you ever want to re-input video that you 
logged earlier, the system will prompt you to put this tape in, using the Reel Name you 
establish here. 

Play your tape and define in and out points to identify your clips. The controls (3) at the 
bottom of the video screen in the Log and Capture window will control the attached deck. But 
you may find the keys on the keyboard more useful for moving through your tape. Use the 
space bar on the keyboard to play the tape and pause it. The "J" key will play your tape 
backwards; if you press the key again, the rewind speeds up. The "K" key pauses your tape, 
and the "L" key will play it forward or fast forward in the same manner as the "J" key does. 
Mark your In Point with the "I" key and your outpoint with the "O" key. It is best at this stage 
to be a little loose in defining beginning and ending points for your shots. Including some 
handles, video before the exact beginning and ending of a shot, will give you more options 
later.

Log your clip. Press the "Log Clip" button (4) on the bottom right side of the Log and 
Capture Window, or the F2 key on the keyboard. You may name your clip by typing into the 
"Name Clip" box that opens. After you hit "OK," an icon for the clip you just defined 
appears in the "Browser" window. M
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The Browser window (a) holds the contents 
of your Project file. It contains the clips that 
you define or capture, and it also holds the 
sequences, the edited versions that you make 
by combining clips. You can customize the 
contents of the Browser window by Control 
+ clicking on the names of the columns (b) 
and selecting column items like you want, 
like the thumbnails shown.

As you log clips, they will appear in the 
Browser window with a red slash marked 
across them. This signifies that they are 
logged, but haven't been captured (these are 
known as "Offline" clips).

To capture the clips you have logged, click the "Batch" button (1) in the Log and Capture 
window. You will find this in the lower right edge inside the "Capture" box. A dialogue box 
will now open. Tell FCP which clips you would like to capture in the drop down box at the top 
of the window. If you have logged several clips, you may wish to choose "All clips in the 
browser." If you just want to capture the selected clip, choose the option for that. If you have 

already captured some clips 
and want to capture some new 
ones, choose "Offline Clips 
only." All the other settings in 
this window are based on your 
Easy Setup, and should be fine. 
At the bottom of the window, 
check to make sure that there is 
enough hard drive space to 
hold the video clips you have 

logged.

After you click OK, a new window will open. This window prompts you to insert the correct 
Reel. Make sure you have the correct tape in the deck and select the line in the Insert Reel box 
window for that specific tape. Click OK. The program then begins capturing the clips you 
logged. Make sure your tape is cued to a place that has time code numbers. If the tape is cued 
to a spot after your recorded video, the deck will not be able to read time code and will not be 
able to capture your clips.

If you wish to capture directly without logging you can do so by pressing the "Now" button (2) 
in the "Capture" section at the bottom of the right side of the Log and Capture window. The tape 
must be running in the deck during your Capture Now. Press the Escape key to stop capturing. 

The "Clip" button (3) in the capture section allows you to capture a clip before you have logged 
it. Define an In Point and an Out Point for a single clip and then Click on "Clip." Just that single 
unlogged clip will be captured.

When you have finished logging and capturing, please close the "Log and Capture" window 
by clicking the red dot in the upper left corner. If you leave the Log and Capture window open 
while you are editing, you will have problems playing back your audio and video correctly. M
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Editing

Final Cut Pro's four primary windows are the Browser (a), the Viewer (b), the Canvas (c) and the 
Timeline (d). The Browser is where all your media and effects can be found. This is your treasure 
map itself, the heart of your Project.

The Viewer is the window in which you can preview individual clips. Think of it as being like the 
Source monitor in a linear edit suite. Double click the icon for a clip in the Browser window. This 
opens that clip in the Viewer. The Viewer plays individual clips, and lets you make changes to that 
clip. You can play the clip with the buttons below the window, with the space bar on the keyboard, 
or with the J, K and L keys. You can set and in or out point with the In and Out buttons or by 
pressing "I" for in and "O" for out on the keyboard.

To edit this clip into your video, you can click and drag it into the "Canvas" window. The Canvas 
window is like the Record monitor in a linear edit system. The Canvas window plays back your 
full edited video. You can also edit a clip from the Viewer using the edit buttons in the Canvas 
window (f), or by using the F9 or F10 keys on the keyboard to either Insert or Overwrite edit.

The fourth window is the "Timeline" window. This window shows your clips in a line once you 
have edited them into a sequence. If you do not see the Timeline window, double click the 
"Sequence" icon in your browser (e). A "Sequence" is a specificTimeline that holds all the clips 
you edit, in the order and fashion that you edit them. The Canvas and Timeline windows are 
inseparable. The Canvas is simply the visual version of the Timeline and the Timeline is the linear 
version of the Canvas. If you close one, the other disappears.

In the timeline, place the "Playhead" (1) at the point where you want your next clip to be placed, 
or edited. You can select target tracks to put that clip onto, whether it is a video track, an audio 
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track, or a combination, by 
clicking the target track icons 
(2) in the area on the left side of 
the Timeline window. The 
source icon (i.e. lower case "v,"  
representing the video in the 
Viewer window) will be 
connected to the video track (i.e. 
upper case "V1,” representing 
the video track on the Timeline) 
when that track V1 is the target 
track for your source video. 

Click and drag the target track icons around to target your clip to another track in the Timeline.

Note: your videotape has two audio tracks, Channel 1 and Channel 2. Do not mistake these two 
channels with the audio tracks on the Timeline. You may put Audio channel 1 of your source clip 
on any of the audio tracks, A1, A2, A3 and so forth.
 
When you drag a clip (a) from the Viewer into the Canvas window, some editing options light up 
on the left side of the window in an area called the Edit Overlay (b). The default edit option is 
"Overwrite." If you drag a clip into the Canvas and let go anywhere but on top of the buttons for 
any of the other options, you will "Overwrite" your clip. This option will put the clip onto the 
Timeline with its In point at the point at which the playhead is, or at an In Point that you have 
marked in the Timeline by pressing the "I" key on the keyboard while the Timeline window is 
selected. The clip will appear on the tracks 
that you selected as targets in the Timeline 
window. It will cover up any other material 
that is already on those tracks (i.e., video, 
audio or anything already on the tracks you 
have targeted).

Another common editing option is "Insert." 
If you drag the clip until the yellow border 
around "Insert" lights up, your clip will be 
placed at the point where the scrubber is and 
will shove forward any clips after that point. 
This is a great way to put a clip in between 
two clips you have already edited. If the 
playhead is in the middle of a clip, Final Cut 
Pro will break that clip in two parts and start 
the second part of the cut clip after the 
inserted clip ends.

In order to edit you must:

!Define the edit points (In and Out Points) for a source clip in the Viewer. (if you do not 
identify edit points, the entire clip will be edited.)

!Select your video and/or audio target tracks in the Timeline. Once you have chosen them, your 
target track icons should connect with the track name (Video will be placed on track V1 and 
audio channel 1 will go to audio track A1 and channel 2 will go to audio track A2 in the 
example shown at the top of the page.) M
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!Set edit point(s) in the Canvas or Timeline. If you do not set an edit point here, the location of 
the Playhead will be the In point. 

!Drag your clip from the Viewer to the Canvas. When you have lit up the type of edit you want 
to make, release the mouse and the edit will take place. You may also complete the edit by 
clicking on the edit buttons in the canvas window or the F9 (Insert) or F10 (Overwrite) keys 
on the keyboard.

Trimming

You can adjust clips that you have 
placed on the Timeline either directly 
in the Timeline or in the Viewer 
window. To adjust a clip in the Viewer 
window, double click on it in the 
Timeline. The clip opens in the Viewer. 
You will notice that the scrub bar (1) 
for this clip will have small dots in it 
that it did not have when you double 
clicked it from the Browser. The dots 
are your clue that the clip you see in 
the Viewer is the version of the clip 
that has been placed in the Timeline.

You can directly drag the In (2) and 
Out Point Markers (3) in the Viewer 
scrub bar to change the duration of 
your clip (of course you will not be 
able to make a clip longer if it is 
between two other Timeline clips). You 

can also move the Playhead into position and then mark In or Out Points with the "I" and "O" 
key to adjust your edit points.

You can also trim a 
clip directly in the 
Timeline window. 
Note how the cursor 
changes when you 
move it from the 
middle of a clip to 
the edges of a clip. 
When you click and 
drag on a clip in its 
middle (a), you 
move the whole clip around. When you click and drag on the edge of a clip (b or c) you adjust 
its In Point or Out Point.

If you trim a clip you might end up with a gap on the Timeline. To close that gap, click the gap 
to select it, and then use the large delete key to delete the gap. You may also Control + click in 
the gap area and select "Close Gap." This slides the clips to the left to close the hole.
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The toolbar has a number of tools to help you fine tune your editing. Several of 
these buttons hide multiple tools. If you hold down on the mouse while you 
click on them, multiple tool options will fly out of the first square. Click on the 
option you want.

The multiple select tools (1) let you select more than one clip at once. The 
single arrow tools select one track and the double arrow tools select all tracks. 
The arrow indicates the direction of selection.

Other useful tools include the "Ripple" tool, which lets you adjust your edit 
points, and the "Slip" tool (2), which lets you slip the media of your clip without 
changing its duration. The "Razor" tool (3) cuts a clip into pieces. The double 
blade razor cuts all tracks on the Timeline at the point where you click. After 
you use a tool, it is best to click back on the "Selection Tool" (the arrow 
pointing toward Seattle - 4) so that the mouse acts like it normally would. You 
can also get the selection tool back by clicking the "A" key on the keyboard.

Snap and Link

At the upper right hand corner of the Timeline window, you will see two 
buttons. These are the linking and the 

snapping buttons.

Snapping is the magnetic force that draws the playhead 
toward an edit point, or allows you to drag a clip's In and 
Out Point right to the playhead. If you wish to turn 
snapping off, click on the Snapping toggle icon (a). 
When you have finished the task that required you to turn 
Snapping off, you may wish to turn it back on.

Linking ensures that linked clips, like video and their 
synchronous audio tracks, remain attached. If you click on a video clip, its linked audio is also 
selected. You can tell linked clips from unlinked clips because the linked clips have underlines 
under their names in the Timeline. By turning Linking off, you can adjust the edit point of a 

video clip while leaving its audio clips as they were, or vice versa. 
This is a great way for making "J" or "L" cuts, which signal 
professionalism in editing. When you have finished your non-Linking 
task, click the Linking toggle button (b) to turn the linking back on.

If Linking and/or Snapping are turned on, their buttons will look 
green. If they are turned off, their buttons will look black.

Adding Tracks

You can have up to 99 video and audio tracks in Final Cut Pro. Audio tracks will all mix together. 
A video track will cover video on tracks beneath it. Putting a video clip on track 2 will work like 
a cutaway shot for the video on V1.

If part of the video on the higher track is transparent, you will see the clip below it in the 
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transparent area.

To make additional video and audio tracks, Control + Click in 
the gray area above the video track (to make a new video track) 
or below the audio tracks (if you want to make a new audio 
track). You will see "Add Track." Click on that to add a new 
track.

Transitions

If you wish to add a transition between clips on the timeline, there are a couple ways to do 
this. You can Control + Click the mouse on the transition point, the line where the two clips 
come together. A box will open up and that box will contain an option to place the default 
transition at this point. The default transition is generally a Crossfade.

Another way to add 
a transition is to 
drag it from the 
"Effects" tab (1) of 
the Browser to the 
transition point 
between clips on 
the Timeline (2). In 
the Browser's 
Effects tab you will 
find an assortment 
of effects, including 
many transitions, 
grouped under 
types. All the 
transitions whose 
names are in bold 
type are real time 
transitions that you 
will be able to see 
without rendering. 
Find the transition 
you would like to 
place and drag it to 
the point where your edits come together. Double click on the transition itself to open the 
transition in the Viewer window (3). Here you can change certain aspects of the transition, 
including its length (4).

A bar of color on the top line of the Timeline, just above the location of the seconds:frames 
numbers, will turn red if the transition needs to be rendered to be seen (5). One quick way to 
render that transition is to select it, then press "Command + R" on the keyboard, or 
"Sequence>Render Selection" from the drop down menu. You may render the whole timeline 
by choosing the timeline window and selecting "Sequence>Render All" from the drop down 
menu.
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To RT or not to RT

The Real Time effects in Final Cut Pro are made possible by the 
RAM of your computer, and some of these effects will test the limits 
of your machine. On the Timeline, look for the "RT" button (a) to 
the left of the sequence tab. You will get the best results if you 
choose "Safe RT."

In this same drop down menu, make sure the final selection "Record 
to Tape" (b) has a check mark next to "Full Quality."

Working with Audio

You may combine many audio tracks on the Timeline and mix them together for the audio 
mix you would like. To precisely control levels of an audio track, double click on an audio 
track in the Timeline. The clip will open in the Viewer (1). You may need to click on the 
proper tab (2) on the top of 
the Viewer screen to bring up 
the audio track that you wish 
to adjust.

To change the level of the 
audio track, drag the red line 
(for level - 3) up or down, or 
adjust the level slider or type 
in a value in the level area 
near the top of the window 
(4). If you wish to fade the 
audio up or down from a 
point, create a Keyframe by 
leaving the playhead at the 
point where you wish to 
make a change. Next, click 
the "Add Keyframe" button 
near the top of the viewer (5). 
Advance the Playhead to the 
point where you wish to 
make another level 
adjustment and click the 
"Add Keyframe" button again. You may now click and drag the level line up and down 
(6). The adjustments you make will alter the segment of the line between keyframes.

Keyframes always work in pairs. Make one keyframe to cement the level line at one 
position (one audio level). The second keyframe allows you to make a change to a new 
level value.

You may also make audio adjustments directly on the Timeline. Click the "Show 
Overlays" button to show the red level lines on the audio clips on the Timeline. Select the 
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Pen tool in the tool palette to 
mark keyframes. Click on the 
red audio level line to make a 
pair of keyframes (b and c). 
Click back to the selection tool 
to adjust the level of the line 
between keyframes, or to move 
the keyframe dots themselves. 
Notice how the mouse pointer 
turns into a plus (+) sign when 
you move it directly over a 
keyframe. When you see the 
plus sign, you know you can 

drag that keyframe directly, either up and down or back and forth.

Watch the audio meters to keep your audio at a good level. Make sure your levels are strong, 
but keep them from going over the 12 db mark very often. The yellow and red are warning 
colors. You never want to see red in your audio VU meters.

Importing Audio from a CD

To open the disk tray in the computer, press F12. Hold the button down until you see the 
Eject icon on the computer monitor and the disk tray moves to open. There is also an eject 
button in the iTunes menu if you open this program to audition a CD.

Before you input a track from a CD, you must first drag that file from the CD into your 
media folder. Hide Final Cut Pro by selecting "Final Cut Pro>Hide Final Cut Pro." Double 
click on the CD icon to open up the track selection and double click on Video 1 to show 
your media folder. Drag the audio track or tracks you want to import into FCP from the CD 
window to your Media Folder window. After the files have transferred, return to Final Cut 
Pro by clicking on the icon in the doc. Select "File>Import>Files" and select the audio track 
or tracks you want from your Media Folder. The audio file will then appear in your browser.

If you input a CD file directly from the CD without first placing it in your Media folder, the 
audio clip in the Browser will go off-line when the CD is removed from the computer.

Generating Titles

To create a title in Final Cut Pro, you must use one of the Text 
Generators, found in the "Video Generators" folder in the Effects tab 
in the Browser (1).

Select the text effect you want by double clicking it. Some examples of 
text generators include "Lower 3rd," used to identify someone 
speaking, "Scrolling Text," used for rolling end credits, and "Text," 
which can be used for many purposes.
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When you double click the text generator that you have selected, it opens in the Viewer 
window. Under the Video tab you will see any text entered as it will appear on screen. To 
change the text and adjust text characteristics, press the "Controls" tab (a). Enter your text 
into the "Text" box (b). You will need to hit the return key at the end of a line for Final Cut 
Pro to create a line break when it generates the text.

You may change the font type, size, and many other characteristics through the controls 
beneath the Text box (c). One useful text attribute that you may also wish to adjust is the 

"Drop Shadow," found in the "Motion" tab (d). Click 
the box next to "Drop Shadow" (1) to create a shadow, 
and make adjustments until the shadow is the way you 
like it. Click the flippy triangle (2) to the left of "Drop 
Shadow" to get to the controls. I recommend an offset 
of 1 and opacity of 80 or 90. Preview the effect of them 
by clicking on the "Video" tab in the viewer.

Edit your title into your video using Overwrite or 
Insert edit.

If you wish to superimpose your text over video, place it on theTimeline on a track above 
the video upon you wish it to superimpose (e and f). Video on higher tracks will cover up 
video on lower tracks. The Text Generators leave the background clear, so only the titles 
themselves will block the video layer below them. Select "Image + Wireframe" view in the 
View Options menu (g) at the top of the Canvas window in order to move the text around. 
When this option is selected, you can just click and drag the title around to place it. You may 
also use the "Origin" attribute in the Controls tab. Click the "+" next to "Origin" in the 
Control tab of the Viewer window and then click in the Canvas window at the point where 
you would like to have the first line of the title centered. This only works if you have already 
placed the title on the Timeline and have double clicked it to adjust it in the Viewer. You may 
also want to select "Title Safe" in the View Options. Make sure your text does not go 
beyond the bounds of the inside box.
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Live Type

There is an additional title program, Live Type, included with Final Cut Pro. It has an 
interface like Final Cut Pro, complete with a Timeline and Canvas. You may also create 
animated backgrounds in Live Type. Once you have created the titles and effects you wish, 
you must select "File>Render Movie" to create a Quick Time file of your Live Type work. 
Then return to Final Cut Pro and select "File>Import>Files" to get your work into Final Cut 
Pro. Be sure to save your Live Type project file so you can easily make changes.

Filters

Filters are effects you can add to clips on your Timeline. To find the Filters, click on the 
Effects tab in the Browser and click open the "Video Filters" folder with its flippy triangle. 
In this folder you will find many other folders that group the many filters.

To apply a filter to your clip, click and drag the filter of your choice onto the clip in the 
Timeline. Double click the clip to open it in the Viewer. Then click on the "Filters" tab in the 
Viewer to make changes to the filter setting. Some filters have a visual adjustment mode, in 
which case you will see a specific tab in the Viewer to adjust that filter.

Make sure your Playhead is somewhere in that clip on the Timeline so you will be able to 
preview your changes in the Canvas window and on the NTSC monitor.

Color Correction Tools

Before you use the Color Correction Tools, you will want to know how your video image 
sizes up. Select "Tools>Video Scopes" to see the standard engineer's video scopes. The upper 
left hand scope is the Vectorscope (a). It shows you color phase and saturation information. 

The Histogram (b) shows you how many pixels in your image are represented by the various 
shades of brightness in the range of the luminance scale, from black to white. If you see red 
pixels, pixels representing luminance above the line at 100 IRE (c), those pixels are 
overexposed or blown out video, video that is beyond 
the white level. IRE stands for "Institute of Radio 
Engineers" and is a scale used to express luminance. 
In DV video, 0 is the extreme on the shadow end 
(black with no detail) and 100 is the extreme on the 
highlights end (white with no detail).

The Waveform Monitor (d) also shows you 
luminance information. The x (horizontal) axis shows 
you brightness levels, in the same IRE levels as the 
Histogram. Any pixels over the 100 line represent 
illegal, or criminally overexposed video.

Make sure you are looking at the scopes' evaluation 
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of your video image by checking to make sure that "Current Frame" is selected (e) at the 
upper right side of the scopes window.

One quick tool to use to correct problems with your image is the Broadcast Safe filter 
located in the Color Correction filter folder. Drag this filter onto a clip that has video over 
the 100 IRE line. This filter will take all the video that exceeds 100 and clamp it down at 
100. Keep in mind that this filter requires rendering, which might also degrade your video 
quality. It's best if you watch your exposure while recording so it is perfect in the first place.

The Color Corrector (1) and the Color Corrector 3-way filters are powerful 
tools. Their controls open in their own tab in the Viewer. You can easily 
correct an out of phase color balance with the Eyedropper Tool (2). Click on 
the Eyedropper Tool and you will see your cursor turn into an eyedropper. 
Then click on a section of your video in the Canvas that should be white (3). 
In the Color Corrector 3-way filter you can also set the color balance based on 
the Middle Grays with the Mids Eyedropper, and the Shadows with the 

Blacks control. If your image is underexposed, you may want to brighten it by turning up 
the exposure before you start color correcting.

Finishing

Before you output to the attached DVCAM deck, all your effects and titles need to be 
rendered, including the Real Time effects. To render the entire timeline, select 
"Sequence>Render All>Both," which renders both video and audio. Depending on the 
number of effects, this rendering may take some time. A status bar will indicate the progress 
of your render.

When your render has completed and you wish to put your Timeline on videotape, select 
"File>Print to Video." A dialogue box will open with some options that Final Cut Pro will 
print out in addition to your Timeline video. Under "Leader" (a), you may select items to put 
in front of your Timeline video, including color bars and tone, a slate (simply type the text 
for your slate into theText Box and Final Cut Pro will make a slate) and a countdown. Under 
"Trailer" (b), you may select to put a minute or two of black after the end of your Timeline 



video. Under “Media” (c), select 
"In to Out" if you are printing out 
only a portion of your Timeline, 
and have set In and Out points to 
define it, or "Entire Media" to 
print out the entire Timeline. At the 
bottom of the box, make sure 
"Automatically Start Recording" 
(d) is checked so that Final Cut Pro 
will also set the deck into record 
mode for you.

After you select "OK," Final Cut 
Pro will do any more necessary 
rendering, and then it will give you 
a box that will prompt you to click 
OK to proceed to Print to Tape. The 
computer will then print out your 
Timeline with the leader and trailer 
that you defined into the attached 
DVCAM deck. When the video has 
finished printing to tape, make sure to check your tape and see that your video and audio did 
indeed record.

Close your project before quitting the program. To do this, select "File>Close Project." If 
you do not do this, when the next person starts up Final Cut Pro, the program will open up to 
your project. Any changes they might make to your Project by mistake may be saved. Quit 
Final Cut Pro by selecting "Final Cut Pro>Quit Final Cut Pro."

Please delete your media files from the hard drives when you are finished with them. 

End your edit session by selecting "Log Out" from the Apple drop down menu. The 
computer will go to the Log In Screen. If you are the last one to use the computer this day, go 
ahead and Shut it down but clicking on the "Shut Down" button.
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